Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to install EOL release of openstack?

Hi All,

There is a requirement where in we need to install the OpenStack older release like Icehouse or Liberty on CentOS7. But officially these OpenStack releases are at EOL. What changes needs to be tweaked in repo configuration ? Any clues or any pointers .

Any sort of help is appreciated.

Thanks