Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

failed to create volume

I have created the devstack Havana on Ubuntu, everything use to work fine. I did make some changes for cinder driver Im using and restarted the cinder-volume service. After that I tried creating volumes and I'm hitting the following error from the cinder-scheduler log. Any clues, why am I seeing this error?

2014-01-27 02:45:09.653 ^[[01;33mWARNING cinder.scheduler.filters.capacity_filter [^[[01;36mreq-c3ebc10d-5a2d-4196-8a28-75b6300504ab ^[[00;3 6md45b626fb4094f839dba9510f449469f de129f00cb9a480f82b51ffa8ba64a3a^[[01;33m] ^[[01;35m^[[01;33mInsufficient free space for volume creation (requested / avail): 1/0.0^[[00m 2014-01-27 02:45:09.661 ^[[01;31mERROR cinder.volume.flows.create_volume [^[[01;36mreq-c3ebc10d-5a2d-4196-8a28-75b6300504ab ^[[00;36md45b626 fb4094f839dba9510f449469f de129f00cb9a480f82b51ffa8ba64a3a^[[01;31m] ^[[01;35m^[[01;31mFailed to schedule_create_volume: No valid host was f ound. ^[[00m

I even tried to unstack and stack, the issue still persists? Any help is appreciated

Thanks, Parash