Ask Your Question

Revision history [back]

VM is stuck in bootup

I have moved the image from Xen hypervisor to Openstack which runs on KVM hypervisor. I have downloaded the xen VM snapshot in XVA format and converted the checksum files into RAW (.img) format. Uploaded the image into glance image repository and launched a new VM instance. Currently the instance is stuck in the page and it hangs there.

[*** ] A start job is running for dev-mapp..root.device (40min 18s / no limit)

The image is RHEL 7 Operating system and it had only one disk 100G.

Please help!!

VM is stuck in bootup

I have moved the image from Xen hypervisor to Openstack which runs on KVM hypervisor. I have downloaded the xen VM snapshot in XVA format and converted the checksum files into RAW (.img) format. Uploaded the image into glance image repository and launched a new VM instance. Currently the instance is stuck in the page and it hangs there.

[*** ] A start job is running for dev-mapp..root.device (40min 18s / no limit)

The image is RHEL 7 Operating system and it had only one disk 100G.

Please help!!

VM is stuck in bootup

I have moved the image from Xen hypervisor to Openstack which runs on KVM hypervisor. I have downloaded the xen VM snapshot in XVA format and converted the checksum files into RAW (.img) format. Uploaded the image into glance image repository and launched a new VM instance. Currently the instance is stuck in the page and it hangs there.

[*** ] A start job is running for dev-mapp..root.device (40min 18s / no limit)

The image is RHEL 7 Operating system and it had only one disk 100G.

Please help!!

VM is stuck in bootup

I have moved the image a VM from Xen hypervisor to Openstack which runs on KVM hypervisor. I have downloaded the xen VM snapshot in XVA format and converted the checksum files into RAW (.img) format. Uploaded the image into glance image repository and launched a new VM instance. Currently the instance is stuck in the page and it hangs there.there in openstack vnc console.

[*** ] A start job is running for dev-mapp..root.device (40min 18s / no limit)

The image is RHEL 7 Operating system and it had only one disk 100G.

Please help!!

VM is stuck in bootup

I have moved a VM from Xen hypervisor to Openstack which runs on KVM hypervisor. I have downloaded the xen VM snapshot in XVA format and converted the checksum files into RAW (.img) format. Uploaded the image into glance image repository and launched a new VM instance. Currently the instance is stuck in the page and it hangs there in openstack vnc console.

[*** ] A start job is running for dev-mapp..root.device (40min 18s / no limit)

image description

The image is RHEL 7 Operating system and it had only one disk 100G.

Please help!!