Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

rdo public subnet threw single interface

Dears, I have configured the server (which have one nic) with rdo as singe node. I have tried all options and really can not solve it on?! The physical nic is a part of my ovs switch (br-ex) as documented (my server public ip is on the ovs switch config and the nic is a port on ovs). I have a public subnet which are statically routed to my server public ip address. I trying to set this through openstack and make available the subnet for instances but something Im doing wrong. According to the documentation from the server provider I need to set a bridge which will serve as a gateway for my instances...

How it is possible to have access to this gateway through openstack network subnet (which instead is my public subnet)

Can anybody help me on this...

rdo public subnet threw single interface

Dears, I have configured the server (which have one nic) with rdo as singe node. I have tried all options and really can not solve it on?! The physical nic is a part of my ovs switch (br-ex) as documented (my server public ip is on the ovs switch config and the nic is a port on ovs). I have a public subnet which are statically routed to my server public ip address. I trying to set this through openstack and make available the subnet for instances but something Im doing wrong. According to the documentation from the server provider I need to set a bridge which will serve as a gateway for my instances...

How it is possible to have access to this gateway through openstack network subnet (which instead is my public subnet)

Can anybody help me on this...

rdo public subnet threw single interface

Dears, I have configured the server (which have one nic) with rdo as singe node. I have tried all options and really can not solve it on?! The physical nic is a part of my ovs switch (br-ex) as documented (my server public ip is on the ovs switch config and the nic is a port on ovs). I have a public subnet which are statically routed to my server public ip address. I trying to set this through openstack and make available the subnet for instances but something Im doing wrong. According to the documentation from the server provider I need to set a bridge which will serve as a gateway for my instances...

How it is possible to have access to this gateway through openstack network subnet (which instead is my public subnet)

Can anybody help me on this...