Revision history [back]

click to hide/show revision 1
initial version

CentOS image active but not reachable

Hello,

I'm trying OpenStack on two virtual machines (Controller and Compute), and I'm following OpenStack documentation for this. New server with CirrOS image is working fine, the image is reachable by ping and SSH, but I'm not able to do the same using a CentOS image. the CentOS server is status is ACTIVE but its IP address is not accessible

[root@controller ~]# openstack server list +--------------------------------------+--------------+--------+---------------------+------------+ | ID | Name | Status | Networks | Image Name | +--------------------------------------+--------------+--------+---------------------+------------+ | eff00a87-acb0-4c57-825c-2f2532b8987d | myinstance | ACTIVE | provider=10.0.0.103 | myImage | +--------------------------------------+--------------+--------+---------------------+------------+ [root@controller ~]#

[root@controller ~]# ping 10.0.0.103 PING 10.0.0.103 (10.0.0.103) 56(84) bytes of data. From 10.0.0.11 icmp_seq=1 Destination Host Unreachable From 10.0.0.11 icmp_seq=2 Destination Host Unreachable From 10.0.0.11 icmp_seq=3 Destination Host Unreachable

Since I have no issues with the CirrOS image, I'm expecting problems with the CentOS image and not the configuration of OpenStack components.

I'm following the instructions on https://docs.openstack.org/image-guide/centos-image.html to create the image and the firewall is turned off on the image. (I'm creating the image on VirtualBox and converting OVA to img using qemu-img)

Any suggestions please?

Thank you.

CentOS image active but not reachable

Hello,

I'm trying OpenStack on two virtual machines (Controller and Compute), and I'm following OpenStack documentation for this. New server with CirrOS image is working fine, the image is reachable by ping and SSH, but I'm not able to do the same using a CentOS image. the CentOS server is status is ACTIVE but its IP address is not accessible

[root@controller ~]# openstack server list +--------------------------------------+--------------+--------+---------------------+------------+ | ID | Name | Status | Networks | Image Name | +--------------------------------------+--------------+--------+---------------------+------------+ | eff00a87-acb0-4c57-825c-2f2532b8987d | myinstance | ACTIVE | provider=10.0.0.103 | myImage | +--------------------------------------+--------------+--------+---------------------+------------+ [root@controller ~]#

[root@controller ~]# ping 10.0.0.103 PING 10.0.0.103 (10.0.0.103) 56(84) bytes of data. From 10.0.0.11 icmp_seq=1 Destination Host Unreachable From 10.0.0.11 icmp_seq=2 Destination Host Unreachable From 10.0.0.11 icmp_seq=3 Destination Host Unreachable

Since I have no issues with the CirrOS image, I'm expecting problems with the CentOS image and not the configuration of OpenStack components.

I'm following the instructions on https://docs.openstack.org/image-guide/centos-image.html to create the image and the firewall is turned off on the image. (I'm creating the image on VirtualBox and converting OVA to img using qemu-img)

Any suggestions please?

Thank you.