Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The request you have made requires authentication. (HTTP 401) (Request-ID: req-51dd1e06-12af-4074-88d8-5078ae5295e5)

I get this error while I am trying to run ./stack.sh in my devstack set up while installing Newton release. to be more precise, This error comes when the command openstack project show admin -f value -c id is executed.

Any help would be appreciated. Thank you.