Revision history [back]

click to hide/show revision 1
initial version

cannot accesss to instance

I have installed three different version of openstack include mitaka, liberty, and newton. All have the same issue cannot access my instance. the instances it keep saying that its starting and even though it has an ip address. I been trying to resolved this issue from last week and haven't figured out. I have installed created openstak multi node cluster more than 50 times and always successful but from last week facing different issues during running packstack for first time. Some time it's giving me errors on mariadb service not starting during the installtion even its a firstime installtion. I have installed on centos7.3, RHEL7.3 and Centos7.1 and as well. All have the same issue and I have done this installation on vcenter and vmware fusion as well. I believe repository have some issue.

cannot accesss to instance

I have installed three different version of openstack include mitaka, liberty, and newton. All have the same issue cannot access my instance. the instances it keep saying that its starting and even though it has an ip address. I been trying to resolved this issue from last week and haven't figured out. I have installed created openstak multi node cluster more than 50 times and always successful but from last week facing different issues during running packstack for first time. Some time it's giving me errors on mariadb service not starting during the installtion even its a firstime installtion. I have installed on centos7.3, RHEL7.3 and Centos7.1 and as well. All have the same issue and I have done this installation on vcenter and vmware fusion as well. I believe repository have some issue.

I have deployed single node cluster on vmware and it's not letting me access the instance. But the intresting part when I have deployed single node cluster on virtualbox, I can easily access to instance and the instance can ping to external network as well.