Ask Your Question
0

Ubuntu VM - In google chrome no microphone or video is showing. Any idea why?

asked 2016-12-01 12:04:51 -0500

shreejibawa gravatar image

I am trying to run this app on chrome which requires permission to access Microphone and Video. I am facing couple issues here:

  1. Its not asking for permissions.. by default it disallows. I tried to change settings but still does not work. If I manually allow then it does not remember preference next time I reload the page. Basically its not working in any case.

  2. No drivers or devices are shown in permission pop up.

http://i.imgur.com/L1Ez4lX.png (image description)

any idea guys what could be wrong here?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-12-02 00:15:04 -0500

bhattimarry gravatar image

I had a similar problem when i was trying to run cisco webex on a vm. My issue was that the application could only be run on a 64 bit browser while i was running the 32-bit VM.

In your case, you can check whether the resources are even available to the VM or not. It can be the issues because of the hypervisor you are using.

The other problem can be that version compatibility, that was in my case.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-12-01 12:04:51 -0500

Seen: 101 times

Last updated: Dec 02 '16