Swift proxy - memcache_servers memcached_servers

asked 2016-11-28 05:36:09 -0500

elemca gravatar image

Hi again, accordin to Mitaka install guide for Centos i filled in /etc/swift/proxy-server.conf:

[filter:cache]
...
use = egg:swift#memcache
memcache_servers = 127.0.0.1:11211,controller:11211
...

[filter:authtoken]
...
auth_uri = http://controller:5000
auth_url = http://controller:35357
memcached_servers = controller:11211,127.0.0.1:11211

...

Shortly - Swift does not work with any value of memcached_servers in [filter:authtoken]. If I comment it out it works. I tried only proxy server (127.0.0.1), only controller server and both of them as exampled.

Can anyone tell me for sure - what is proper config for Mitaka in [filter:authtoken]?

edit retag flag offensive close merge delete