Ask Your Question
0

lbaas mtu issue

asked 2016-11-10 15:27:53 -0500

satish.lx gravatar image

I have multi-node cluster using mikata and when i create Lbaas V2 load-balancer its VIP use MTU 1500 but VxLAN use 1450 and because of mismatch it breaks my application communication. I have see following post and look like its BUG

https://review.openstack.org/#/c/268321/

Is there any otherway i can set this manually and save setting so next reboot won't overwrite it

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-11-11 22:21:05 -0500

diltram gravatar image

Change MTU of our underlying network to use MTU 1550. It's really the best way how to make it working.

edit flag offensive delete link more

Comments

Any proper way of solving this? Should the bug be reopened?

jsm gravatar imagejsm ( 2016-12-10 11:08:55 -0500 )edit

seriously? we have massive and complicated live network, how it's possible to change MTU on all network device, its far better to fix that BUG on openstack

satish.lx gravatar imagesatish.lx ( 2016-12-10 16:01:30 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-11-10 15:27:53 -0500

Seen: 89 times

Last updated: Nov 11 '16