Ask Your Question
0

Mitaka Installation - Create Endpoint Failed

asked 2016-10-23 22:59:50 -0500

efendimansur gravatar image

Hi All,

I am trying to install Mitaka on Ubuntu 14.04. In my lab, there is an error when create endpoint for region.

I tried this command : openstack endpoint create --region RegionOne identity public http://controller:5000/v3

https://postimg.org/image/h5axmpt7n/ (image description)

What I should do to fix this error ?

Thanks in advance for your help

edit retag flag offensive close merge delete

Comments

are you using http://docs.openstack.org/mitaka if so can you tell where you are getting error wrt doc

Dilipsun gravatar imageDilipsun ( 2016-10-24 04:16:38 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2016-10-24 04:21:39 -0500

Dilipsun gravatar image

updated 2016-10-24 04:25:44 -0500

Source admin-openrc and also demo-openrc ,this will fix the issue

In case you have not got that far try this ,

Configure the authentication token:

$ export OS_TOKEN=ADMIN_TOKEN Replace ADMIN_TOKEN with the authentication token that you generated in the section called Install and configure. For example:

$ export OS_TOKEN=294a4c8a8a475f9b9836(your token) Configure the endpoint URL:

$ export OS_URL=http://controller:35357/v3 Configure the Identity API version:

$ export OS_IDENTITY_API_VERSION=3

edit flag offensive delete link more

Comments

thanks for your help.

efendimansur gravatar imageefendimansur ( 2016-12-05 22:34:13 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-10-23 22:59:50 -0500

Seen: 84 times

Last updated: Oct 24 '16