Ask Your Question
0

Nailgun are not being installed in Fuel 9 (Community)

asked 2016-10-21 09:11:12 -0600

miguel.hiago gravatar image

Since yesterday I'm trying to install fuel 9 (community iso) with mirantis virtualbox scripts, but a strange thing is happening with me. After install, the fuel dashboard is not showing. When I look to fuel master node, I see that nailgun is not installed and I also checked it with fuel-utils cli, no response. I tried several times.

I also tried to generate a bootstrap image, but no success. And the fuel master node has connectivity, so It's not a problem related with the network.

The image is downloaded via torrent (https://www.fuel-infra.org/#fuelget)

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-10-21 12:47:54 -0600

browns gravatar image

Same problem here.. Two days trying to install, but no console access, same situation..

edit flag offensive delete link more

Comments

Yesterday I used the Mirantis Openstack Image, and everything worked properly. So I think there is a problem with the Fuel Community iso...

miguel.hiago gravatar imagemiguel.hiago ( 2016-10-22 10:22:12 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2016-10-21 09:11:12 -0600

Seen: 170 times

Last updated: Oct 21 '16