Ask Your Question
0

'newton': not a valid cloud-archive name

asked 2016-10-17 00:59:07 -0500

suman10586 gravatar image

updated 2016-10-18 13:24:54 -0500

rbowen gravatar image

Not Able to Install Newton On Ubuntu 14.04

add-apt-repository cloud-archive:newton
'newton': not a valid cloud-archive name
edit retag flag offensive close merge delete

Comments

Newton proposed to install in Ubuntu 16 version, additional python client will available in ubuntu-16.04.1. So Recommended to install Newton in ubuntu-16.04.1 version only.

Rupesh Chowdary gravatar imageRupesh Chowdary ( 2016-10-25 05:53:20 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2016-10-24 06:11:13 -0500

Rupesh Chowdary gravatar image

updated 2016-10-25 05:54:41 -0500

Create a file as mentioned below

1.vim /etc/apt/sources.list.d/cloudarchive-newton.list

Add the below line and save the file,

deb http://ubuntu-cloud.archive.canonical.com/ubuntu (http://ubuntu-cloud.archive.canonical...) xenial-updates/newton main

2.After that run the following commands,

apt-get update && apt-get upgrade

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-10-17 00:59:07 -0500

Seen: 1,598 times

Last updated: Oct 25 '16