Ask Your Question
0

elementary os : Unable to determine distro

asked 2016-10-13 14:56:32 -0600

sourabhtk37 gravatar image

I tried installing devstack in elementary OS(0.4 loki),but upon running ./stack.sh it shows the error message as "Unable to determine distro".

What should I do? http:// (image description)

edit retag flag offensive close merge delete

Comments

Hi, I am also facing same problem. I am using Debian Jessy 8 (Raspberry Pi 3) for deploying OpenStack. Can you share your solution? thanks

Humayun Kabir gravatar imageHumayun Kabir ( 2017-07-03 12:21:29 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-10-13 22:59:23 -0600

Mohit gravatar image

Hello, Please follow http://docs.openstack.org/developer/d... , It says You can download the Minimal CD for Ubuntu releases since DevStack will download & install all the additional dependencies. The netinstall ISO is available for Fedora and CentOS/RHEL. You may be tempted to use a desktop distro on a laptop, it will probably work

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-10-13 14:56:32 -0600

Seen: 566 times

Last updated: Oct 13 '16