Ask Your Question
0

cannot access dashboard from another computer on the network

asked 2016-10-06 03:09:08 -0500

Ziad gravatar image

Whenever I enter the IP address of my machine in order to access Dashboard from another machine it changes automatically to the host name and I get the following error:

This site can’t be reached server DNS address could not be found. Try running Windows Network Diagnostics.

But when i access it on the local machine dashboard opens and no DNS problem.

How can i prevent the ip address from changing to the host name automatically?

edit retag flag offensive close merge delete

Comments

TBH, this sounds like a Windows problem rather than an Openstack one. If your hostname isn't in DNS, I'd put it there if you possibly can.

tedlit gravatar imagetedlit ( 2016-10-06 14:54:59 -0500 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2016-10-06 16:32:54 -0500

VSR gravatar image

IP address to Hostname changing in the URL is possibly because of a HTTP redirect (Core 303 or 307). This can be verified using some tools like foxy proxy or other http debugger.

However a simple fix would be to make a manual hostfile entry mapping the FQDN to IP address of the Controller.

HTH, -VJ

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-10-06 03:09:08 -0500

Seen: 170 times

Last updated: Oct 06 '16