Ask Your Question
0

How can I install plugins supported in MOS 6-8.

asked 2016-09-30 12:00:29 -0500

Nihar gravatar image

Hi There,

I've installed MOS 9.0. I'd like to have few plugins including VPNaaS, FWaaS and few others. I struggled a bit and then found that they are supported only in MOS 6-8. Is there a way to make them backward compatible or I've to wait till these plugins are available in 9.0

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2016-10-01 18:54:43 -0500

Yes, you'll need to wait for them to become available - currently, there are several plugins from 7.0 and earlier that aren't supported on 8.0 and higher.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-09-30 12:00:29 -0500

Seen: 65 times

Last updated: Oct 01 '16