Ask Your Question
0

how to restart ceilometer service

asked 2016-09-27 23:17:12 -0500

gh0st1986 gravatar image

I changed pulling intervals in /etc/ceilometer/pipeline.yaml file from 600 to 60 and can't make the service to use new values. I restarted everything that relates to ceilometer in openstack-status command, but that did not work. Can somebody tell me the proper way how to do it?

I am using Openstack Liberty on Ubuntu 14.04 LTS

== Ceilometer services ==
ceilometer-api:               active
ceilometer-agent-central:     active
ceilometer-agent-compute:     inactive (disabled on boot)
ceilometer-collector:         active
ceilometer-alarm-notifier:    active
ceilometer-alarm-evaluator:   active
ceilometer-agent-notification:active
edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-10-03 07:29:40 -0500

yprokule gravatar image

@gh0st1986 - what service didn't pick up the new values? If U have dedicated compute nodes - change interval on them and restart openstack-ceilometer-compute service on each compute node. Feel free to enable debug in ceilometer.conf restart openstack-ceilometer-central|compute service and check the appropritate logs.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-09-27 23:17:12 -0500

Seen: 548 times

Last updated: Oct 03 '16