Ask Your Question
0

httpd log size exceeding above 25 GB ?

asked 2013-04-01 23:57:22 -0500

RomilGupta gravatar image

hi ,

I have a httpd service running on controller that keeps on increasing the log size in "/var/log/httpd/ " and it take overs the all root space.

Can anyone help how I can disable the logs in httpd , such that I have sufficient memory in root ?

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2013-04-17 04:26:56 -0500

RomilGupta gravatar image

Finally I got the solution :

Horizon log size are increasing like anything and is leading contoller to crash.

To fix this change “DEBUG = False” in /etc/openstack-dashboard/local_settings and restart httpd service.

edit flag offensive delete link more
1

answered 2013-04-01 23:58:58 -0500

You probably want to see the documentation of your operating system for log rotation i.e: logrotate.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-04-01 23:57:22 -0500

Seen: 88 times

Last updated: Apr 17 '13