Storm version compatibility with OpenStack

asked 2016-09-14 03:31:21 -0500

Amnor gravatar image

Hello, I'm working with Storm with a "cluster" made with different computers, manually installed. Now in my workplace, we are going to get a real cluster, and we are looking to try OpenStack for this purpose. My question comes here, we use Storm 0.10.0, and (sorry about this) but I can't find any proper directory or docs where the version supported is clear. Can you tell me which storm versions are integrated and/or compatible with OpenStack? Is sahara the part needed?

Thank you in advance

edit retag flag offensive close merge delete