Ask Your Question
0

Unable to see Compute nodes after packstack installation

asked 2016-09-12 01:23:09 -0500

AbuAyesha gravatar image

Hi All,

I am able to install packstack using answer file successfully. But unable to find the newly added compute nodes using nova api or even dashboard. But able to see them in the neutron agent-list details.

Can someone help me out where I did wrong or else something I missed out.

edit retag flag offensive close merge delete

Comments

Whats the output in nova hypervisor-list and nova host-list command?

Praveen N gravatar imagePraveen N ( 2016-09-12 10:25:50 -0500 )edit

2 answers

Sort by ยป oldest newest most voted
0

answered 2016-09-12 23:00:40 -0500

tahder gravatar image

check the vncserver_proxyclient_address=<an ip="" hostname="" of="" your="" compute="" node=""> at /etc/nova/nova.conf

try to disable the firewall, or check every logs /var/log/ like nova, neutron (if using), glance as they are the basic parts of the openstack.

edit flag offensive delete link more

Comments

In nova.conf compute node is showing properly...

From the nova-compute logs, Below is the issue...

WARNING nova.virt.libvirt.driver [req-7834dcb4-cf1d-4ef5-b0c4-0a93beb47b3b - - - - -] Cannot update service status on host "Compute35" since it is not registered

AbuAyesha gravatar imageAbuAyesha ( 2016-09-15 02:42:16 -0500 )edit
0

answered 2016-09-14 06:25:27 -0500

AbuAyesha gravatar image

In nova.conf compute node is showing properly...

From the nova-compute logs, Below is the issue...

WARNING nova.virt.libvirt.driver [req-7834dcb4-cf1d-4ef5-b0c4-0a93beb47b3b - - - - -] Cannot update service status on host "Compute35" since it is not registered

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-09-12 01:23:09 -0500

Seen: 203 times

Last updated: Sep 14 '16