Ask Your Question
0

Nat Horizon IP

asked 2016-09-11 14:48:41 -0500

tcpip gravatar image

updated 2016-09-11 17:26:50 -0500

Hi all

I just finish installing Openstack in a single server (in vmware) I have my horizon Ip 10.x.x.x, but I dont have direct access to that IP range, I tryed a NAT (sudo iptables -t nat -A PREROUTING -p tcp -d 192.168.88.133 --dport 8000 -j DNAT --to-destination 10.0.4.145:443) but still not working.

Thanks all.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2016-09-12 06:48:26 -0500

tcpip gravatar image

Hello Mohit,

You are right I change it to the port 80 and have the same issue.

Thanks.

edit flag offensive delete link more
0

answered 2016-09-11 22:46:43 -0500

Mohit gravatar image

Just wondering , you are using port 443 , It is for SSL , It should be port 80 for default openstack installation , execuse if you have configured SSL for horizon dashboard.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-09-11 14:48:41 -0500

Seen: 208 times

Last updated: Sep 12 '16