Ask Your Question
0

dashboard webpage not accessed with http 500 error

asked 2016-08-03 09:50:17 -0600

jckreddy gravatar image
dashboard webpage not accessed with http 500 error 

I have googled and found some help but no use 

I have tried below mentioned help 

I noticed ALLOWED_HOSTS in the dashboard settings is still commented out, you might want to remove the leading pound sign (#) and restart httpd.

I think that you can have some troubles the configuration of SELinux. Have you already tried to completely disable SELinux?

Please write

#SELINUX=enforcing 
SELINUX=disabled
in /etc/selinux/config and than reboot the controller node; if, after that, you can login in the dashboard, you definitely have some troubles with the configuration on SELinux.
edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-08-04 07:25:15 -0600

jckreddy gravatar image
Problem with httpd service config 
 "ServerAlias"  defined in /etc/httpd/conf.d/openstack-dashboard.conf 
Removing this , or adding ServerAlias and after restarting httpd service 
now able to access webpage .
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-08-03 09:50:17 -0600

Seen: 50 times

Last updated: Aug 04 '16