Ask Your Question
0

Error in tacker installation

asked 2016-07-08 05:01:25 -0500

abhilash-goyal gravatar image

While installing tacker component in existing openstack setup, I am getting the following error:

2016-07-08 09:52:11.896 | Obtaining file:///opt/stack/tacker-horizon
2016-07-08 09:52:19.476 | Requirement already satisfied (use --upgrade to upgrade): pbr===1.8.1 in /usr/local/lib/python2.7/dist-packages (from -c /opt/stack/requirements/upper-constraints.txt (line 223))
2016-07-08 09:52:19.661 | Installing collected packages: tacker-horizon
2016-07-08 09:52:19.661 | Running setup.py develop for tacker-horizon
2016-07-08 09:52:22.322 | Successfully installed tacker-horizon-0.3.1.dev19
2016-07-08 09:52:22.573 | You are using pip version 7.1.2, however version 8.1.2 is available.
2016-07-08 09:52:22.573 | You should consider upgrading via the 'pip install --upgrade pip' command.
2016-07-08 09:52:24.939 | * Stopping web server apache2
2016-07-08 09:52:39.821 | *
2016-07-08 09:52:42.833 | * Starting web server apache2
2016-07-08 09:52:43.108 | AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1. Set the 'ServerName' directive globally to suppress this message
2016-07-08 09:52:44.308 | *
2016-07-08 09:52:44.770 | Deleting networks
2016-07-08 09:53:08.025 | Creating networks
2016-07-08 09:53:23.639 | Assign ip address to BR_MGMT
2016-07-08 09:53:30.731 | 1ff08fc3001744b2b236521c2fef846b
2016-07-08 09:53:32.503 | 0bfca6651c854934b65aa39edb95f3b8
2016-07-08 09:53:37.308 | a898ec21b65c46a7b5397fdfc3ad7a3d
2016-07-08 09:53:42.071 | 37dcf3d01fce47e2bc0855c4d6d45a36
2016-07-08 09:53:49.500 | 'module' object has no attribute 'mask_dict_password'
2016-07-08 09:53:49.533 | Error on exit 2016-07-08 09:53:59.572 | /bin/sh: 1: kill: Operation not permitted 2016-07-08 09:53:59.572 |

Kindly help.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2017-01-24 00:46:15 -0500

sspwin gravatar image

The error seems to be more related with version mismatch/compatibility issue. please provide the version details.

edit flag offensive delete link more
0

answered 2017-01-24 00:39:33 -0500

ashish235 gravatar image

Can you provide more details?

Which version of openstack you already have and which version of Tacker you are trying to install?

Why it is deleting the networks and creating again? Are you using devstack/Packstack kind of OS installers?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-07-08 05:01:25 -0500

Seen: 254 times

Last updated: Jan 24 '17