Ask Your Question
1

Getting resource could not be found error while setting up external public network

asked 2016-07-01 16:03:42 -0500

adnavare gravatar image

Hi,

I am new to neutron and trying to setup external public network by following http://docs.openstack.org/kilo/install-guide/install/apt/content/neutron_initial-external-network.html (http://docs.openstack.org/kilo/instal...). After sourcing admin-openrc I am getting "Resource could not be found error", I am not sure why as I am able to get results for other commands like nova list, openstack --os-identity-api-version 3 project list. Can anyone correct me if I am doing something wrong or help me to debug the issue.

Thanks.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2016-07-03 14:51:26 -0500

james-denton gravatar image

Hard to say, but your Neutron configuration may not be complete. Are you able to execute 'neutron net-list' without an issue? How about 'neutron ext-list'? The external network extension should be listed there. If neither of those commands work, you may want to troubleshoot Neutron by looking at the service log.

edit flag offensive delete link more

Comments

1

Yeah, I am unable to get results for neutron net-list or neutron ext-list. How to check if neutron configuration is not complete? shall I only check service logs? Here is the code of how I am configuring neutron. http://pastebin.com/Xftu4sKm

adnavare gravatar imageadnavare ( 2016-07-11 12:46:29 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-07-01 16:02:35 -0500

Seen: 80 times

Last updated: Jul 03 '16