Ask Your Question
0

float ips not visible

asked 2016-06-30 06:34:40 -0500

hamid.sultan gravatar image

Hi Everyone,

I have a single node openstack installation with neutron networking enabled. I created a network called 'ext-net' Then I created a subnet with the following command: $ neutron subnet-create ext-net --name ext-subnet --allocation-pool start=192.168.1.36,end=192.168.1.38 --disable-dhcp --gateway 192.168.1.1 192.168.1.0/24 Then I created a router as follows: $ neutron router-create ext-to-int Then I set the gateway with the following command: $ neutron router-gateway-set ext-to-int ext-int

But somehow I cant see floating IPs on the dashboard.

Please tell me what wrong I am doing.

Thanks a lot Best, Hamid Sultan

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-07-03 15:05:06 -0500

james-denton gravatar image

Try navigating to:

  • Compute -> Access and Security -> Floating IPs

You will have to create a floating IP first, then you can allocate it to a port/instance. The button in Mitaka says 'Allocate IP to Project'.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2016-06-30 06:34:40 -0500

Seen: 80 times

Last updated: Jul 03 '16