Ask Your Question
0

provision_glance: [ ERROR ]

asked 2016-06-20 17:18:15 -0600

Xhizor gravatar image

Hi I am facing a problem in Setting up Openstack.

10.23.77.68_provision_glance: [ ERROR ] Applying Puppet manifests [ ERROR ]

ERROR : Error appeared during Puppet run: 10.23.77.68_provision_glance Error: Command: 'openstack ["image", "create", "--format", "shell", ["cirros", "--public", "--container-format=bare", "--disk-format=qcow2", "--copy-from=http://download.cirros-cloud.net/0.3.4/cirros-0.3.4-x86_64-disk.img"]]' has been running for more then 20 seconds!

My Ram is fine it's around 8GB, my Internet connection is fine, I can wget http://download.cirros-cloud.net/0.3.4/cirros-0.3.4-x86_64-disk.img (http://download.cirros-cloud.net/0.3....) manually, hence reachable. I don't know how to proceed with deadline coming close. Kindly help. Let me know if you need any extra info. I am not very good with CentOS either.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2017-02-23 06:05:22 -0600

encountered the same problem. does anyone have any idea?

edit flag offensive delete link more
0

answered 2016-06-20 17:42:04 -0600

Asvin gravatar image

can you please share more information. Is it basic packstack install ?

What image store are you using for backend ?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-06-20 17:18:15 -0600

Seen: 165 times

Last updated: Jun 20 '16