Ask Your Question
1

VNC Keymap unusable (no dot)

asked 2016-06-20 04:16:52 -0500

Olorim gravatar image

Hello,

I have a MITAKA installed on Centos. I can launch instance and all seem to work except VNC: I have a bad keymap (not US, two 'm' and no dot '.'). I try to set keymap opetion to fr, fr-FR, en-US but no change. How can I change vnc keymap to fr? where do I need to do it, on controler/novnc proxy or on compute nodes?

I'm bloked: I cant test my network because I cant make a ping...

edit retag flag offensive close merge delete

Comments

same for me the keymap settings has no effect...

geruetzel gravatar imagegeruetzel ( 2016-06-28 02:38:52 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-02-04 02:53:05 -0500

hexiaoxi gravatar image

updated 2017-02-04 02:53:48 -0500

You must add options to nova.conf on compute nodes like:

[DEFAULT]

vnc_keymap=fr-FR

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-06-20 04:16:52 -0500

Seen: 235 times

Last updated: Feb 04 '17