Ask Your Question
0

openstack network setting:how to set flat_interface and public_interface in this situation?

asked 2013-12-22 04:10:34 -0500

jothep gravatar image

updated 2014-01-06 12:04:56 -0500

smaffulli gravatar image

Hi I have a two node setup,controller and compute1. flat_interface=eth1 public_interface=eth1

I had set controller eth1 for 192.168.0.10,and set compute1 eth0 for 192.168.0.11. how can I set nova.conf on both server? I saw installguide said set it for flat_interface=eth1 public_interface=eth1 I don't understand

Anyone can help me ? Thanks

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-12-22 04:25:58 -0500

jothep gravatar image

I build for twice at compute1 and controller, once that's failed and another time on controller was active. | ID | Name | Status | Task State | Power State | Networks | +--------------------------------------+--------+--------+------------+-------------+----------------+ | d0184ea9-7b9b-4e2f-aa7c-de9016ecfe05 | cirrOS | ERROR | None | NOSTATE | | | d581d468-553e-47c9-b5ef-26ebc6d62fa3 | cirrOS | ACTIVE | None | Running | vmnet=10.0.0.2 | +--------------------------------------+--------+--------+------------+-------------+----------------+ I think the question is about the setting of nova.conf. How can I see the error log?

Thanks

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-12-22 04:10:34 -0500

Seen: 564 times

Last updated: Jan 06 '14