Ask Your Question
-1

Attempt to run `packstack --allinone` on Fedora 20 RC1.1

asked 2013-12-21 05:01:26 -0500

dbaxps gravatar image

As suggested skipped step 1 Step 2 Installed: openstack-packstack.noarch 0:2013.2.1-0.5.dev740.fc20

Dependency Installed: python-netaddr.noarch 0:0.7.5-7.fc20 Step 3

Applying 192.168.1.137_prescript.pp 192.168.1.137_prescript.pp : [ DONE ]
Applying 192.168.1.137_mysql.pp Applying 192.168.1.137_qpid.pp [ ERROR ]

ERROR : Error during puppet run : Error: Could not enable mysqld: Execution of '/sbin/chkconfig mysqld on' returned 1: Note: Forwarding request to 'systemctl enable mysqld.service'. Please check log file /var/tmp/packstack/20131221-144732-0fKUL2/openstack-setup.log for more information

edit retag flag offensive close merge delete

Comments

It's not RHEL it's Fedora 20

dbaxps gravatar imagedbaxps ( 2013-12-21 05:08:08 -0500 )edit

2 answers

Sort by ยป oldest newest most voted
1

answered 2013-12-21 17:00:28 -0500

sebasmagri gravatar image

A fix for this is being worked around in https://bugzilla.redhat.com/show_bug.cgi?id=1016610 (Red Hat's Bugzilla)

edit flag offensive delete link more
0

answered 2013-12-21 23:17:24 -0500

DennyZhang gravatar image

dbaxps, what will happen if you manually run "chkconfig mysqld on".

If it fails, then the problem would be not directly related to packstack or OpenStack.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-12-21 05:01:26 -0500

Seen: 627 times

Last updated: Jun 11 '14