Ask Your Question
1

AWS Ec2 inst Eth port loses IP when attached to linux bridge in Openstack

asked 2016-05-17 07:23:50 -0600

Anurag312 gravatar image

updated 2016-05-23 10:41:27 -0600

rbowen gravatar image

We are installing OpenStack Liberty version ( Two nodes installation using -- http://docs.openstack.org/liberty/ins... ) on two AWS EC2 instances as a part of Prototype.

While creating Self Service network as per the link ( http://docs.openstack.org/liberty/ins... ), when we attach Eth port to Linux Bridge , the eth port looses its IP/connectivity

edit retag flag offensive close merge delete

Comments

Can you provide any supporting log entries that might help us help you?

rbowen gravatar imagerbowen ( 2016-08-18 14:14:07 -0600 )edit

2 answers

Sort by ยป oldest newest most voted
0

answered 2016-08-29 11:19:42 -0600

dsneddon gravatar image

This may be because when you attach an Ethernet interface to a bridge, the IP address must be moved to the bridge as well. IP addresses directly on the Ethernet interface will not work if the Ethernet interface is directly attached to a bridge.

edit flag offensive delete link more
0

answered 2016-12-29 04:06:59 -0600

Vinoth gravatar image

Hi,

Can anyone help me with some suggestions?

https://ask.openstack.org/en/question...

Thanks,

Vinoth

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-05-17 07:23:50 -0600

Seen: 163 times

Last updated: Dec 29 '16