openstack-tripleo-heat-templates not found - what to do? [closed]

asked 2016-05-17 04:07:49 -0500

nevo gravatar image

updated 2016-05-19 13:26:23 -0500

zaneb gravatar image

Hi there,

today i wanted to install openstack with tripleo (i follow the documentation on https://access.redhat.com/documentation/en/red-hat-openstack-platform/8/director-installation-and-usage/director-installation-and-usage)

And i have trouble installing the director packages. I just do:

sudo yum install -y python-tripleoclient

I expect it to just install the packages but it fails everytime on the packages:

openstack-tripleo-heat-templates
openstack-tripleo-heat-templates-kilo

both are located in the rhel-7-server-openstack-8-director-rpms repository.

What i get are just 404 Not found followed by "[Errno 256] No more mirrors to try."

Is there an issue with those packages, how can i debug this error and can i maybe somehow download and install the rpms manually?

Thanks in advice, nevo

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by mary_grace
close date 2018-01-26 20:33:57.328565

Comments

@nevo - are you still experiencing these issues? if so, please leave a comment with updated logs and the solutions you've tried.

mary_grace gravatar imagemary_grace ( 2017-12-15 20:10:09 -0500 )edit

@nevo - Given that no one's answered this and you haven't followed up with any additional questions or information, I'm closing it out. However, if you're still having trouble, please don't hesitate to open another question!

mary_grace gravatar imagemary_grace ( 2018-01-26 20:33:49 -0500 )edit