Ask Your Question
0

TripleO installation error with setuptools version

asked 2016-05-04 10:38:49 -0600

chaojareon gravatar image

Hello, I am having trouble getting off the ground with a base TripleO install using minimal install CentOS 7. I've run through the install multiple times and keep running into the same error:

ERROR! Unexpected Exception: (setuptools 0.9.8 (/home/theo/.quickstart/lib/python2.7/site-packages), Requirement.parse('setuptools>=11.3'))

I have run "sudo bash quickstart.sh --install-deps" to clear up any dependencies and I have updated setuptools via PIP to 21, still with the same error. Thank you in advance!

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2016-05-05 08:59:20 -0600

houz gravatar image

Exactly same here. I"ll update if I find more information - would appreciate if you do too! Good luck.

edit flag offensive delete link more
0

answered 2016-05-23 13:31:25 -0600

chaojareon gravatar image

It looks like this is fixed. Now the version that is placed in the site-packages is 21.2.1.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-05-04 10:38:49 -0600

Seen: 479 times

Last updated: May 23 '16