installation error

asked 2016-04-26 21:13:33 -0500

Subhra gravatar image

I am using ubuntu 12.04.I downoloaded openstack from git clone https://git.openstack.org/openstack-dev/devstack (https://git.openstack.org/openstack-d...) But during installation i am getting following error. It shows that Unable to locate python3-pip. But python3 package is already installed . Please let me know how to fix the issue.Screen shot is in attachment. +functions-common:apt_get:1110 sudo DEBIAN_FRONTEND=noninteractive http_proxy= https_proxy= no_proxy= apt-get --option Dpkg::Optionshttp:// (image description)(http://)(http://)::=--force-confold --assume-yes purge python3-pip Reading package lists... Done Building dependency tree
Reading state information... Done E: Unable to locate package python3-pip

edit retag flag offensive close merge delete