Ask Your Question
0

Problem with enabling open source repository - Mitaka

asked 2016-04-17 06:29:12 -0500

D3LTA9 gravatar image

updated 2016-04-17 18:24:17 -0500

Hi everyone,

Quite new to this so bare with me.

Just following the installation guide currently getting an error when I try and enable the openstack repository.

when I run:

add-apt-repository cloud-archive:mitaka

I get the error that - 'mitaka': not a valid cloud-archive name and suggests the valid options. I realise mitaka only came a week or so ago but as far as I can tell it is the current stable release and therefore this should work. Am I missing something? I probably could just use liberty but I would still like to know why this does not work and would obviously prefer to be using the most current stable build.

Thanks for any input!

EDIT - sorry probably should have said I am using Ubuntu server 15.10 for my controller and compute nodes.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-04-18 00:49:01 -0500

D3LTA9 gravatar image

Fixed my own problem and went back to trusty 14.04. All fine now.

Is wily not supported?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-04-17 06:29:12 -0500

Seen: 251 times

Last updated: Apr 18 '16