Ask Your Question
1

Installing LBaaS

asked 2016-04-15 04:58:46 -0600

Aun gravatar image

updated 2016-04-15 04:59:59 -0600

Hello

I'm trying to install LBaaS plugins for openstack neutron. Im facing following error on CentOS 7 Yum. Im using Kilo release.

==

No package neutron-lbaas-agent available.

Details:

==

yum install neutron-lbaas-agent Loaded plugins: fastestmirror, priorities Loading mirror speeds from cached hostfile * atomic: www8.atomicorp.com * base: ftpmirror.your.org * epel: mirror.steadfast.net * extras: mirror.tzulo.com * updates: bay.uchicago.edu 159 packages excluded due to repository priority protections

No package neutron-lbaas-agent available.

Any help will be apperciated, Am I using wrong package name?

Regards Aun

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2016-04-15 06:17:39 -0600

dbaxps gravatar image

updated 2016-04-15 06:20:44 -0600

If RDO Kilo repos are setup on box with no errors then command :-

yum install -y openstack-neutron openstack-neutron-openvswitch openstack-neutron-ml2 openstack-utils openstack-selinux

will allow you run :-

systemctl start neutron-lbaas-agent

Setup been referenced - https://github.com/beekhof/osp-ha-dep...
I tested by myself.
Next I see complain "Due to repository priority protection"
Have you installed " yum -y install yum-plugin-priorities" ?

edit flag offensive delete link more

Comments

1

Thanks for the help, for Kilo, following yum command worked.

yum install openstack-neutron-lbaas

Aun gravatar imageAun ( 2016-04-15 06:20:14 -0600 )edit

It doesn't matter.

dbaxps gravatar imagedbaxps ( 2016-04-15 06:22:03 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-04-15 04:58:46 -0600

Seen: 258 times

Last updated: Apr 15 '16