Ask Your Question
0

Murano installation : python-pip package failed to install

asked 2016-04-06 06:10:11 -0600

Badis BA gravatar image

updated 2016-04-06 06:11:07 -0600

Hi guys,

Now i'm following this guide " http://murano.readthedocs.org/en/stab... "in order to install Murano liberty , i'm using Ubuntu Server 12.04 LTS , when i try to install the required packages in the first step using :

sudo apt-get install python-pip python-dev libmysqlclient-dev libpq-dev libxml2-dev libxslt1-dev libffi-dev ,

i got this error : "no version of the package python-pip is available, but it exists in the database.This usually means that the package is missing, it has become obsolete or is only available from another source

E: The package "python-pip" is not likely to be installed version."

can any one help ?? Best regards,

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2016-04-06 06:29:57 -0600

Badis BA gravatar image

i solved this one by using this :

sudo rm /var/lib/apt/lists/* -vf

sudo apt-get update

sudo apt-get upgrade

sudo apt-get install python-pip

and it worked just fine.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-04-06 06:10:11 -0600

Seen: 90 times

Last updated: Apr 06 '16