vlan excepted

asked 2016-04-05 07:22:39 -0600

Sofiane68 gravatar image

updated 2016-04-07 00:31:33 -0600

Bipin gravatar image

Hi everyone,

I just set up a fuel OpenStack with Mirantis in a vsphere environment :

vbyron.com/blog/deploy-openstack-on-vsphere-with-fuel/

And when I make network check I got this errors:

Node-Name   | Node MAC address    |   Node Interface    |  Expected VLAN (not received)

myCinder     |       00:0c:29:54:68:23      |    ens192          |131

myCinder       |     00:0c:29:54:68:2d       |  ens224            |130


My storage network got VLAN ID :   130
My management network got VLAN ID  : 131

Do I have to configure the VLAN parameters on my nodes? If yes, how I do this?

Thank you

edit retag flag offensive close merge delete

Comments

When fuel doing the network verification, its expecting a VLAN information from the Switch. So, configure it in your switch. This guide may help you.

Bipin gravatar imageBipin ( 2016-04-07 01:01:16 -0600 )edit

Thank you for the answer but my switch is virtual so how can i configure it ?

Sofiane68 gravatar imageSofiane68 ( 2016-04-07 01:26:13 -0600 )edit