Ask Your Question
0

KVM internal error. Suberror: 1 emulation failure

asked 2016-04-04 16:21:44 -0500

HT gravatar image

I have three nodes Kilo setup using centos 7. everything seems fine, but when i try to launch F5 VE instance, instance always in power state paused mode. Did some debugging and found this under /var/log/libvirt/qemu/instance-0000000f.log:

char device redirected to /dev/pts/3 (label charserial1) KVM internal error. Suberror: 1 emulation failure

controller and network are VM on ESXi host. Compute node is bare metal server (nova.config with kvm option). More than enough resources.

And on compute node, /var/log/nova/nova* has following:

2016-04-04 17:14:58.311 1229 INFO nova.compute.manager [req-429fe81d-72ff-4a81-b04d-d6478e7d1b19 - - - - -] [instance: 29015663-fcb8-44da-b58c-6aae65abe53b] During _sync_instance_power_state the DB power_state (1) does not match the vm_power_state from the hypervisor (3). Updating power_state in the DB to match the hypervisor. 2016-04-04 17:14:58.362 1229 WARNING nova.compute.manager [req-429fe81d-72ff-4a81-b04d-d6478e7d1b19 - - - - -] [instance: 29015663-fcb8-44da-b58c-6aae65abe53b] Instance is paused unexpectedly. Ignore. 2016-04-04 17:15:30.546 1229 INFO nova.compute.resource_tracker [req-245c7003-5af9

No issue to spin up Cirros image, even with xlarge flavor. Any thoughts? Thank you! - HT

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2018-04-25 21:07:36 -0500

yishuizhao gravatar image

Hi,can you resolve this question?i have the same error,can you share with me,ths

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2016-04-04 14:44:03 -0500

Seen: 588 times

Last updated: Apr 25 '18