Devstack Liberty Error

asked 2016-03-25 10:08:29 -0500

muhammadyou gravatar image

I am trying to install Devstack Openstack Liberty on Ubuntu 14.04 server but getting the following error. Though i have tried updating pip yet during stack.sh running, it downgrade the pip version again

http://tinypic.com/view.php?pic=r932aa&s=9 (http://tinypic.com/view.php?pic=r932a...)

edit retag flag offensive close merge delete

Comments

Not exactly sure at what point in the process this is generating this message, but you may find more information if you look in devstacklog.txt

BobH gravatar imageBobH ( 2016-03-27 10:01:29 -0500 )edit

Hi ,I am facing similar issue with devstack installation with error ./stack.sh: line 488: generate-subunit:command not found. I have set proxy at /etc/environment and I can access internet. The error loooks like pip is not using system proxy http://pastebin.com/1FNfUCzB (Logs). Any suggestions?

G-user gravatar imageG-user ( 2016-04-01 06:00:27 -0500 )edit