Ask Your Question
0

cloud-archive for Liberty only supported on trusty

asked 2016-03-18 04:09:11 -0500

Lokesh2016 gravatar image

Hi there, I am learning OpenStack and installing some packages on Ubuntu 15.10 desktop version to build some applications. But while adding repository through this command # add-apt-repository cloud-archive:liberty it says " cloud-archive for Liberty only supported on trusty " . I don't know what trusty is here. Is this an error message or is my repository added or should i do some changes to add this. Any help? Thank you in advance.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-03-22 06:37:16 -0500

G-user gravatar image

Hi , I think it means it is supported on ubuntu trusty(14.04)

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2016-03-18 03:54:02 -0500

Seen: 416 times

Last updated: Mar 18 '16