Ask Your Question
0

connection refused when doing step six in quickstart of RDO

asked 2016-03-17 13:41:19 -0600

genie gravatar image

updated 2016-03-17 13:42:50 -0600

connection refused when doing step six in quickstart of RDO

[root@localhost ~(keystone_demo)]# ssh -i /home/martin/Downloads/testkeypair.pem fedora@172.24.4.227
ssh: connect to host 172.24.4.227 port 22: Connection refused
edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-03-17 16:49:23 -0600

dbaxps gravatar image
  1. You seem to use default public(external) 172.24.4.224/28 created by packstack
  2. If it was bare metal deployment you should have real subnet 172.24.4.224/28 in lab.
  3. If it was done in virtual environment , then your Hypervisor should create (before deployment) vitual network matching 172.24.4.224/28
  4. Usually IP 172.24.4.227 gets Neutron Router in case of emulation as external virtual network ( say libvirt subnet for KVM/Libvirt Hypervisor). So check IP of neutron router via neutron router-list
  5. Can you ping this IP ? Have security rules for ssh been implemented ?
edit flag offensive delete link more

Comments

route-list show The service catalog is empty. i can ping this ping, no security rules for ssh been implemented since intsallation a new RDO. i just use vmware player 12 and install RDO and install openstack in it.

genie gravatar imagegenie ( 2016-03-17 18:19:35 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-03-17 13:41:19 -0600

Seen: 71 times

Last updated: Mar 17 '16