Ask Your Question
0

link error when install RDO

asked 2016-03-06 01:15:10 -0500

genie gravatar image

updated 2016-03-06 01:19:52 -0500

after install CentOS 32 bit version 6.X in vmware player and run the steps in quickstart in web of RDO

[martin@localhost ~]$ sudo yum update -y
[sudo] password for martin: 
Loaded plugins: fastestmirror, refresh-packagekit, security
Setting up Update Process
Loading mirror speeds from cached hostfile
 * base: repo.virtualhosting.hk
 * extras: repo.virtualhosting.hk
 * updates: repo.virtualhosting.hk
http://mirror.centos.org/centos/7/cloud/i386/openstack-liberty/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: openstack-liberty. Please verify its path and try again
[martin@localhost ~]$ 

[martin@localhost ~]$ sudo yum install -y openstack-packstack
Loaded plugins: fastestmirror, refresh-packagekit, security
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: repo.virtualhosting.hk
 * extras: repo.virtualhosting.hk
 * updates: repo.virtualhosting.hk
http://mirror.centos.org/centos/7/cloud/i386/openstack-liberty/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: openstack-liberty. Please verify its path and try again

[martin@localhost ~]$ cat /proc/version
Linux version 2.6.32-573.el6.i686 (mockbuild@c6b9.bsys.dev.centos.org) (gcc version 4.4.7 20120313 (Red Hat 4.4.7-16) (GCC) ) #1 SMP Thu Jul 23 12:37:35 UTC 2015
edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-03-06 06:03:01 -0500

updated 2016-03-06 06:05:07 -0500

Hi,

There is no 32 bit (i386) version for openstack. If you check this repo url, you can see there is only x86_64.

http://mirror.centos.org/centos/7/cloud

Also, OpenStack Liberty is only available for CentOS 7. Last supported version in CenOS 6 is Juno

Regards

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-03-06 01:15:10 -0500

Seen: 756 times

Last updated: Mar 06 '16