Ask Your Question
0

special character in Instance console [closed]

asked 2013-12-16 20:33:33 -0600

bgupta gravatar image

Hi, When I connect to the console of the instance via the GUI, I cannot enter the special characters of the password - password is "cirros:)". I realized it only after logging in via SSH into the instance and then changing the password. Tried multiple key combination (Ctrl, Alt, Shift), but I can never get ":" into the VNC console. Also tried to restart nova-*vnc services, but no use. Running latest stable version from devstack.

Appreciate any inputs/suggestion to fix it. Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by koolhead17
close date 2014-08-10 17:27:32.976637

Comments

Weird....havent seen this issue...may be you can try changing the browser.

sngirame gravatar imagesngirame ( 2013-12-17 05:23:20 -0600 )edit

Tried with all browsers. Tried installing devstack on 2 different machines. But the same behavior. Is there any log file that I can review?

bgupta gravatar imagebgupta ( 2013-12-17 09:51:39 -0600 )edit

I ran into the same problem. However I noticed it's just some special chars, in my case ? : " { } | _ and +. Other char like < > and all over numbers (e.g. ! ( ) ) work fine in my console. I'm using devstack and tried to access controller with different browsers and VM(Ubuntu/Firefox, Win/Chrome).

eshine gravatar imageeshine ( 2014-01-03 10:42:50 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-08-07 08:53:04 -0600

Solution found here

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2013-12-16 20:33:33 -0600

Seen: 1,465 times

Last updated: Aug 07 '14