Change pymongo version

asked 2016-02-17 05:36:14 -0500

scm gravatar image

updated 2016-03-01 01:30:56 -0500

Good Morning,

Now pymongo version is 2.5.2 for openstack, but we will want to change the version of this library to PyMongo 2.8.x . We want to do that because the actual pymongo version is not compatible with mongodb 3.0.

If we update pymongo version in our OpenStack, is it cause any important impacts?

Thanks in advance,

Silvia

edit retag flag offensive close merge delete