Ask Your Question
0

Error: Unable to retrieve volume limit information.

asked 2016-02-09 09:31:32 -0500

Aboshi gravatar image

Hi,

I'm hopping I can get some help. I have been fighting with this issue for 2 weeks and I have done a fresh install of CentOS 7 no less than 200 times already trying to play with every possible outcome to get up and running with packstack. I have followed the RDO instructions to the letter every time (its a no brainer) I have tested this with packstack --allinone and I have also used --gen-answer-file and edited the answers to suit my needs. Every time its the same issue when trying to create and instance in horizon. "Error: Unable to retrieve volume limit information." "Danger: There was an error submitting the form. Please try again."

I have tried the fix from this post: https://ask.openstack.org/en/question/87002/cinder-volume-quotas-broken-for-rdo-install-in-centos/ (https://ask.openstack.org/en/question...) And it does not help in the slightest.

I can create a volume under the Compute > Volumes without issue But creating an instance boot form image (creates a new volume) is giving me the error. Also If I try to launch an instance form a volume already crated its giving errors as well. Settings are missing form create instance such as : Availability Zone saying no availability zones found Type isn't showing

I have attached some screen shots. If you want me to attach any logs please just let me know which ones.

http://cyberskunkworks.net/openstack/instance1.png (instance screenshot) http://cyberskunkworks.net/openstack/instance2.png (instance 2 screenshot) http://cyberskunkworks.net/openstack/instance3.png (instance 3 screenshot) http://cyberskunkworks.net/openstack/instance4.png (instance 4 screenshot) http://cyberskunkworks.net/openstack/volumes.png (volumes screenshot) http://cyberskunkworks.net/openstack/volumes2.png (volumes 2 screenshot) http://cyberskunkworks.net/openstack/volumes3.png (volumes 3 screenshot)

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2016-02-24 02:10:24 -0500

mrunge gravatar image

I believe, you're talking of Liberty version, is that correct? Do you have a error log ready and shared it somewhere?

edit flag offensive delete link more

Comments

I am seeing the same issue in Liberty but when I try to create new project in horizon

codingfreak gravatar imagecodingfreak ( 2016-11-09 01:46:28 -0500 )edit
0

answered 2016-03-10 05:43:31 -0500

hello There, i am on the same boat and done the installation on Centos 7 using the packstack and getting the same error message on compute -- Volume - When i try to create the volume also i am struggling from last 2 weeks.

I would be thankful if any one can help me in relation to this issue. I edited the Cinder.conf file and aded auth_uri=http://controller:5000 but no luck.

please find the attached logs much appreciated if i get any help in this regards.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2016-02-09 09:31:32 -0500

Seen: 1,007 times

Last updated: Feb 24 '16