Ask Your Question

Does activating DVR on RDO liberty require switching SELINUX on all nodes to permissive state ?

asked 2016-02-02 10:47:49 -0500

updated 2016-02-03 04:51:52 -0500

rbowen gravatar image

I am experiencing neutron-dhcp-agent failure to allocate fixed IPs to VMs starting on Compute nodes. Setting SELINUX to permissive resolves this problems.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted

answered 2016-02-04 02:15:04 -0500

kelepirci gravatar image

I have came across with this problem with RDO and packstack.

But this is not related to network, it is all about SELINUX and enabling in permissive mode. You must enable SELINUX as permissive in order to complete working installation.

edit flag offensive delete link more

answered 2016-02-03 09:46:47 -0500

dbaxps gravatar image

In meantime I am unable reproduce the issue on RDO Liberty

[root@ip-192-169-142-127 ~(keystone_demo)]# nova-manage version

However, I had the case when mistake in ml2_conf.ini files replicated across Compute nodes, and
fixed latter on, followed by openstack-service restart neutron resulted same bug.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower


Asked: 2016-02-02 10:47:49 -0500

Seen: 163 times

Last updated: Feb 04 '16