Multinode swift installation on cenos - swauth package not available from git

asked 2016-01-30 00:44:41 -0500

Hi,

              I am getting following error, when I am installing proxy node on cent os,
             And also tried installation from another doc, it says swauth package not available.
            https://github.com/downloads/gholt/swauth/swauth-lucid-build-1.0.2-1.tgz  

            Errors:
            [root@pancloud8 ~]# yum install openstack-swift-proxy memcached python-swiftclient python-keystone-auth-token
            Loaded plugins: fastestmirror, security
            Determining fastest mirrors
             * base: mirror.nbrc.ac.in
             * extras: mirror.nbrc.ac.in
             * updates: mirror.nbrc.ac.in
            Xen4CentOS                                                                                                              | 3.4 kB     00:00
            base                                                                                                                    | 3.7 kB     00:00
            extras                                                                                                                  | 3.4 kB     00:00
            updates                                                                                                                 | 3.4 kB     00:00
            updates/primary_db                                                                                                      | 3.3 MB     00:00
            Setting up Install Process
            **No package openstack-swift-proxy available**.
            Package memcached-1.4.4-3.el6.x86_64 already installed and latest version
            **No package python-swiftclient available.
            No package python-keystone-auth-token available**.
            Nothing to do
            ---------------------------------

            Please suggest to proceed the installation of swift on multimode.

            Regards,
            B.Arunachalam
            Bangalore
edit retag flag offensive close merge delete