liberty install on ubuntu trouble with self-service networs

asked 2016-01-29 10:02:29 -0500

angelinux gravatar image

Hello, I followed the install guide for liberty on ubuntu LTS launching instances on private networks (option 2) but I am unable to ping the virtual router

    neutron router-port-list router
+--------------------------------------+------+-------------------+--------------------------------------------------------------------------------------+
| id                                   | name | mac_address       | fixed_ips                                                                            |
+--------------------------------------+------+-------------------+--------------------------------------------------------------------------------------+
| 6384c950-ab12-4514-b582-78a80fcd267a |      | fa:16:3e:4b:d4:00 | {"subnet_id": "57db368e-9dad-42be-a3eb-58399266acf4", "ip_address": "192.107.88.61"} |
| b66d679f-3d6b-4784-a802-94eb827d3167 |      | fa:16:3e:49:79:85 | {"subnet_id": "da685b38-b88b-4a35-9ebb-37c37ea322c3", "ip_address": "192.168.10.1"}  |
+--------------------------------------+------+-------------------+--------------------------------------------------------------------------------------+

my public network is 192.107.88.0/25 and the private one is 192.168.10.0/24

    ping 192.107.88.61
PING 192.107.88.61 (192.107.88.61) 56(84) bytes of data.
^C
--- 192.107.88.61 ping statistics ---
14 packets transmitted, 0 received, 100% packet loss, time 13104ms

while ping versus other hosts in the public network works well. Please let ne know how to troubleshoot the problem. Angelinux

edit retag flag offensive close merge delete