Ask Your Question

Cannot "wget" in VM [closed]

asked 2016-01-03 21:16:45 -0500

sasakii gravatar image

updated 2016-01-03 21:44:04 -0500


We followed the official guide to install OpenStack Kilo.

The Neutron is used as network management and after the VMs(cirros in the validation section of install guide) being launched, I can ping the and DNS IP address

But when I tried to wget the index page by

$ wget

it waited a long time and get nothing.

By the way, my security group configuration is as following

ALLOW IPv4 53/tcp from
ALLOW IPv4 80/tcp from
ALLOW IPv4 icmp from
ALLOW IPv4 1-65535/udp from
ALLOW IPv4 22/tcp from
ALLOW IPv6 from default
ALLOW IPv6 to ::/0
ALLOW IPv4 443/tcp from
ALLOW IPv4 143/tcp from
ALLOW IPv4 1-65535/tcp from
ALLOW IPv4 1-65535/tcp to
ALLOW IPv4 1-65535/udp to
ALLOW IPv4 icmp to

Is there any suggestion for troubleshooting?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Bipin
close date 2016-01-04 21:39:12.637469


are you able to ping to the instance from outside ? Make sure you have appropriate firewall rules, if you enabled FwaaS. Also, do you have any perimeter firewall ?

Bipin gravatar imageBipin ( 2016-01-03 22:50:48 -0500 )edit

yes, we also can connect to the vm via ssh.

sasakii gravatar imagesasakii ( 2016-01-04 00:37:55 -0500 )edit

1 answer

Sort by ยป oldest newest most voted

answered 2016-01-04 00:42:25 -0500

sasakii gravatar image

updated 2016-01-04 00:42:39 -0500


We solve the problem by modifying the mtu value to 1500.

This is an optional configuration in Installation Guide

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower


Asked: 2016-01-03 21:16:45 -0500

Seen: 225 times

Last updated: Jan 04 '16