Ask Your Question
0

Juno Installation error: returned 1: Error: Package: gperftools-libs-2.4-5.el7.x86_64 (epel)

asked 2015-12-08 01:33:19 -0600

Amar gravatar image

While installing Juno got the following error:

192.168.x.x_mongodb.pp:                        [ ERROR ]
Applying Puppet manifests                         [ ERROR ]

ERROR : Error appeared during Puppet run: 192.168.x.x_mongodb.pp
Error: Execution of '/usr/bin/yum -d 0 -e 0 -y install mongodb-server' returned 1: Error: Package: gperftools-libs-2.4-5.el7.x86_64 (epel)
You will find full trace in log /var/tmp/packstack/20151208-015615-CddW0h/manifests/192.168.24.211_mongodb.pp.log
edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-12-08 01:36:40 -0600

Amar gravatar image

updated 2015-12-08 01:37:38 -0600

Hi,

The package is available in the Centos 7 Continuous Release (CR) Repository. once enable the cr repo able to complete the installation with out any issue.

Following is the command to enable the cr repository.

#yum-config-manager --enable cr

Source:

https://wiki.centos.org/AdditionalResources/Repositories/CR



  https://www.centos.org/forums/viewtopic.php?f=47&t=55325
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2015-12-08 01:33:19 -0600

Seen: 442 times

Last updated: Dec 08 '15